Wsparcie » Wtyczki » Fatal error: Class 'WP_Post' not found in post.php

  • Wojciech Szwemin

    (@wojciech-szwemin)


    Witajcie !
    Emotikon smile

    Potrzebuję pomocy (tym razem podaje więcej szczegółów). Mam stronkę na WP. Problem polega na tym, że nie wyświetlają się poprawnie obrazki wyróżniające. W momencie kiedy dodaję DOWOLNĄ (o różnych nazwach, rozszerzeniach, wymiarach) grafikę do biblioteki media, zdjęcie się dodaje, lecz zamiast podglądu w miniaturze (150×150) widać szary kwadrat – to mi, aż tak nie przeszkadza, bo jak kliknę w zdjęcie w bibliotece to normalnie mi pokazuje. Najgorsze jest to, że nie pokazuje poprawnie obrazków wyróżniających na stronie głównej (zamiast tego nazwa obrazka wraz z odnośnikiem).

    Dodam, że kilka dni temu miałem ten sam problem dlatego przeniosłem stronę (i jeszcze z innych powodów) na inny hosting.

    Dołączam info, które pomoże ograniczyć zakres poszukiwań rozwiązania tego problemu.

    1. Moja stronka – http://tipsblogersgroup.pl
    2. WP oraz wtyczki, motywy, – aktualne
    3. Motyw – https://pl.wordpress.org/themes/findcools/
    4. Biblioteka Media WP – standardowa

Viewing 2 replies - 1 through 2 (of 2 total)
  • Nikodemsky

    (@nikodemsky)

    Możesz zrobić zrzut ze wskazaniem problemu? Pierwsze wrażenie jest takie, że wszystko jest ok.

    Thread Starter Wojciech Szwemin

    (@wojciech-szwemin)

    Temat do zamknięcia.
    Wina leżała po stronie wtyczki WP Performance Pack.
    Na świeżej instalacji WP bez wtyczki WPPP wszystko działa.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Temat ‘Fatal error: Class 'WP_Post' not found in post.php’ jest zamknięty na nowe odpowiedzi.