Wsparcie » Używanie i konfiguracja WordPressa » Fatal Error – aktualizacja WordPressa 6.1.1.

  • Przy dzisiejszej aktualizacji wordpressa do wersji 6.1.1. wyskoczył mi taki komunikat:

    Fatal error: Cannot redeclare _wp_multiple_block_styles() (previously declared in /home/platne/serwer59423/public_html/her-her/wp-includes/deprecated.php:4455) in /home/platne/serwer59423/public_html/her-her/wp-includes/blocks.php on line 1240

    Fatal error: Uncaught Error: Call to a member function set() on null in /home/platne/serwer59423/public_html/her-her/wp-includes/l10n.php:784 Stack trace: #0 /home/platne/serwer59423/public_html/her-her/wp-includes/l10n.php(872): load_textdomain() #1 /home/platne/serwer59423/public_html/her-her/wp-includes/class-wp-fatal-error-handler.php(46): load_default_textdomain() #2 [internal function]: WP_Fatal_Error_Handler->handle() #3 {main} thrown in /home/platne/serwer59423/public_html/her-her/wp-includes/l10n.php on line 784

    Czy ktoś wie czym ten błąd został spowodowany?

    Ostatecznie wordpress się zaktualizował. Z góry dziękuję za pomoc.

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 1 replies (of 1 total)
  • Ten błąd występuje, ponieważ w WordPresie wystąpił konflikt pomiędzy plikami. W tym konkretnym przypadku funkcja „_wp_multiple_block_styles()” została zadeklarowana w dwóch różnych plikach, co powoduje błąd.

    Aby rozwiązać ten problem, możesz spróbować następujących kroków:

    1. Przeskanuj swoją stronę w poszukiwaniu zakażeń lub nieprawidłowych plików.
    2. Wyłącz wszystkie wtyczki i sprawdź, czy błąd nadal występuje. Jeśli nie, włącz wtyczki jedna po drugiej, aby znaleźć sprawcę problemu.
    3. Przywróć pliki z kopii zapasowej, jeśli masz taką kopię.

    Jeśli powyższe kroki nie pomogą, skontaktuj się z dostawcą usług hostingowych lub zespołem wsparcia WordPressa, aby uzyskać pomoc w rozwiązaniu problemu.

    Mam nadzieję, że ta informacja pomoże Ci rozwiązać ten problem.

Viewing 1 replies (of 1 total)
  • Temat ‘Fatal Error – aktualizacja WordPressa 6.1.1.’ jest zamknięty na nowe odpowiedzi.