Wsparcie » Zaawansowane » Dziwne znaki (krzaki) na stronie głównej

  • Witam forumowiczów,

    Od niedawna mam pewien problem ze stroną główną. Otóż pojawiają się w kilku miejscach dziwne znaki.
    Podejrzewam, że jest to spowodowane usunięciem jakiejś wtyczki tylko nie pamiętam co to było.

    Czy jest sposób aby usunąć powstałe „krzaki”? Słyszałem coś, że można zmienić kodowanie jakiegoś pliku.

    Podaje w linku zrzut ekranu: https://prnt.sc/oitfd5

Viewing 7 replies - 1 through 7 (of 7 total)
  • Podaj adres strony. Na podstawie małego wycineczka screena nie sposób wskazać co dokładnie jest problemem – chyba, że chcesz by ktoś w programie graficznym poprawił.

    Dalej nikt nie wie co to może być?

    Najpierw wyłącz wtyczkę Autoptimize, bo skrypty się wysypują.
    Czy edytowałeś pliki motywu albo którejś z wtyczek?

    Wyłączyłem.
    PS. Widzę, że w konsoli dalej pojawia się błąd JS composer. Aktualizowałem to ale i tak nawet edytować strony nie mogę (nie ładuje się edytor wizualny).

    Nie, nie przypominam sobie żebym edytował pliki motywu a tym bardziej wtyczki.
    Jedynie to usuwałem wtyczki.

    Nowy WP, ale stara wersja PHP 5.6.x na serwerze, motyw też stary v 19.2 gdzieś z 2015r. ….ostatnia wersja to zdaje się 20.9 z 2017 roku. Js Composer też stary, bodajże 5.4.4 z 2017 – zgodność z nowym WP i Gutenbergiem została wprowadzona gdzieś od wersji 5.5 …ostatnia wersja to 6.0.5.

    Zaktualizuj motyw, dołączone wtyczki i zalecane jest równiez podbicie wersji php do 7.2.
    Możesz tez użyć wtyczkę Classic Editor / Klasyczny Edytor.

    Właśnie z tym PHP już próbowałem walczyć, ale strona się sypie. I też podejrzewam o to ten stary motyw. Tylko ostatnia wersja jest z 2017 roku więc tutaj raczej wchodzi w grę nowy motyw.
    Ja używam szpadla 🙂 (Disable Gutenberg)

    W każdym razie podziałam coś w tym temacie, dzięki wielkie za pomoc!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.