Wsparcie » Używanie i konfiguracja WordPressa » Błędy w wyświetlaniu strony

  • Właściwie nie wiem czy te błędy są poinstalacyjne czy nie.
    Zrobiłam zmiany na stronach, dodałam zdjęcia i usunęłam jedna stronę. Gdy jestem zalogowana i patrzę na podgląd strony to wszystko jest ok. Jednak gdy się wyloguję i patrzę na stronę to nie ma wprowadzonych przeze mnie zmian. Tak samo na wszystkich wyszukiwarkach i w telefonie. Nie wiem dlaczego. Gdzie robię błąd? Bardzo proszę o pomoc bo sama sobie nie poradzę.

Viewing 9 replies - 1 through 9 (of 9 total)
  • A czy wpis został opublikowany?

    Jaka to strona? Jaki motyw? Jakie wtyczki? Itd.

    Najlepiej jakbyś zrobiła zrzutu ekranu, każdego z etapów twoich działań. Wtedy można było by coś więcej wywnioskować.

    Jeżeli masz wtyczki do CACHE (nam w3 Total cache, cache enabler itp) to wyczyść je po publikacji, ale też bardziej obstawiam, że wpis nie został opublikowany.

    Thread Starter miriamart

    (@miriamart)

    Dziękuję za odpowiedzi.Moja strona to http://www.miriamart.net
    Robiłam tak.
    – Dodałam nowe obrazy do biblioteki,
    – potem utworzyłam z nich kilka nowych galerii przy pomocy wtyczki Galeria Supsystic
    – skrócone kody do tych galerii umieściłam na stronach i nacisnęłam zaktualizuj
    – jedną ze stron usunęłam zupełnie
    – w wygląd/menu usunęłam jedną ze stron i nacisnęłam zapisz menu
    I niestety zmiany nie są wyświetlane…

    Co do cache to miałam jedna wtyczkę (WP Fastest cache) ale ją usunęłam jakiś czas temu. Może tutaj zrobiłam coś nie tak… sama nie wiem.

    a spróbuj stworzyć galerie z pomocą wbudowanej funkcji [gallery]

    Czy problem nadal występuje?

    Thread Starter miriamart

    (@miriamart)

    już sprawdzam

    Thread Starter miriamart

    (@miriamart)

    Zrobiłam ale zmiany się nie wyświetlają. Jak jestem zalogowana i patrzę na podglądzie to są a jak normalnie otwieram stronę to ich nie ma…

    Podeślij mi dane logowania na konsultacje@jaworowi.cz z linkiem do tego wątku zobaczę od środka.

    Thread Starter miriamart

    (@miriamart)

    Dziękuję za odpowiedzi ale dalej mam ten problem.
    Może ktoś wie jak go rozwiązać…

    Należy przeprowadzić tę standardową procedurę:
    – wyłączyć wszystkie wtyczki
    – zmienić szablon na domyślny (twentyeleven lub wyższy)
    – wylogować się i usunąć ciasteczka
    – zalogować się, wprowadzić zmiany i obserwować wyniki.

    Możesz być zalogowana na jednej przeglądarce a na drugiej sprawdzać wyniki.

    Następnie, należy pojedynczo włączać wtyczki i… też sprawdzać wyniki.
    Na koniec włączasz/uaktywniasz swój docelowy motyw.

    P.s. nie zapominaj równie, aby włączyć debugowanie błędów w pliku wp-config.php

    
    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', true );
    

    Tu jest instrukcja:

    https://codex.wordpress.org/WP_DEBUG

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Błędy w wyświetlaniu strony’ is closed to new replies.