Wsparcie » Używanie i konfiguracja WordPressa » Biały ekran, przywrócenie strony po zalogowaniu i znów biały ekran

  • thalion

    (@thalion)


    Cześć, mam taki dziwny problem. Na stronie, która jest w Internecie pojawił mi się biały ekran. W źródle strony było m.in. coś takiego:

     <body style="mobibody">
        	<div class="mobimain">
        	<img class="logo" src=""/>
            <span class="bodyTitle">
                        </span>
            <br/>
            <span class="bodyDescription">
                przerwa techniczna...        </span>
        	</div>
        </body>

    Strona /admin tak samo.

    Panel logowania do admina wyświetlił się po wpisaniu bezpośrednio adresu /wp-login.php
    Po zalogowaniu WSZYSTKO wróciło do normu. Główna strona i panel /admin normalnie się wyswietla… Tyle, że po pół godzinie znów wszystko zniknęło i tak samo po zalogowaniu jak wyżej wróciło do normy. O co tu chodzi? Kompletnie nie mam pojęcia co się dzieje…

Viewing 5 replies - 1 through 5 (of 5 total)
  • devwp

    (@devwp)

    Włącz obsługę błędów w wp-config.php i wrzuć tu błędy jakie się wyświetlają.

    • Ta odpowiedź została zmodyfikowana 4 years temu przez devwp.
    thalion

    (@thalion)

    Sory. Zapomniałem to wrzucić:

    
    
    [29-Sep-2016 23:45:03 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:03 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:03 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:04 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:04 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:04 UTC] PHP Notice:  Wywołany konstruktor metody dla WP_Widget jest <strong>przestarzały</strong> od wersji 4.3.0! Zamiast z niego, skorzystaj z <pre>__construct()</pre>. in /home/.................../wp-includes/functions.php on line 3624
    [29-Sep-2016 23:45:04 UTC] PHP Notice:  Constant AUTOMATIC_UPDATER_DISABLED already defined in /home/.................../wp-config.php on line 103
    [29-Sep-2016 23:45:04 UTC] PHP Notice:  Constant AUTOMATIC_UPDATER_DISABLED already defined in /home/.................../wp-config.php on line 103

    Jbc kwestię „powtórności” AUTOMATIC UPDATER już załatwiłem – faktycznie było zduplikowanie. Tylko, czy to może mieć w ogóle znaczenie w związku z tą sytuacją?

    devwp

    (@devwp)

    thalion

    (@thalion)

    Cóż.. Chyba się udało. Problem sprawiała ta wtyczka od „przerwy technicznej” Kiedy ją usunąłem chyba wszystko wróciło do normy. Pozostała jeszcze jedna rzecz – google zdążył zaindeksować tę przerwę techniczną. Teraz w opisie strony w wyszukiwarce wszędzie jest napis „przerwa techniczna”. Mogę jakoś googla „zmusić” żeby się zorientował, że tego już tam nie ma?

    Może powinienem założyć nowy temat dla porządku? Nie wiem w sumie…

    devwp

    (@devwp)

    Google sam się zorientuje, a dla porządku możesz zainstalować wtyczkę „all in one seo pack” 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Biały ekran, przywrócenie strony po zalogowaniu i znów biały ekran’ is closed to new replies.