Wsparcie » Motywy » Biała strona

  • Witam!
    Od jakiegoś czasu przestała działaś strona główna mojego bloga. Po wpisaniu adresu pojawia się tzw biała strona. Inne podstrony działają bez zarzutu.
    Pojawia się komunikat: Undefined variable: photos_arr w linijce 448 w pliku szablonu. Jak zmienić plik, aby strona zaczęła działać?
    Pozdrawiam i proszę o pomoc.

Viewing 12 replies - 1 through 12 (of 12 total)
  • to jest cały komunikat ? sama nie przestała działać coś musiało wpłynąć na to że przestała działać.

    Thread Starter zuzans

    (@zuzans)

    Strona przestała działać około miesiąc po zmianie szablonu. W tym czasie nie działo się nic podejrzanego (aktualizacje, nowe rzeczy zainstalowane).
    Nie jest to cały komunikat, oto on:
    Invalid username and access token
    Notice: Undefined variable: photos_arr in /home/najlepsz/www/wp-content/themes/letsblog-v1.5.installable/letsblog/lib/custom.lib.php on line 448

    zmień nazwę katalogu w którym znajduje się szablon. i proponuje skorzystać z innego

    Thread Starter zuzans

    (@zuzans)

    Problem w tym, że nie wiem na jaką nazwę zmienić.

    na obojętnie jaką dodaj np „!” na początku

    Thread Starter zuzans

    (@zuzans)

    Niestety dalej ten sam komunikat…

    to przywróć kopię z przed zmiany szablonu

    Witam!
    Ja równiez miałem problem ze stroną głłówną. Strona nie mogła się załadować po włączeniu opcji podglądu. Pozostałe zakładki działały dobrze. Nie wiedziałem z czym to jest związane dlatego włączyłem skanowanie antywirusem. Po skanowaniu zapisałem zmiany i cały motyw którego używałem zniknął. Antywiurs zaznaczał na żółto słowo iframe. Proszę o pomoc! Czy da się jakoś cofnąć te zmiany? Czy muszę tworzyć całą stronę na bazie motywu od nowa?

    Thread Starter zuzans

    (@zuzans)

    Jak się okazuje nie był to problem szablonu… Po przywróceniu kopii zapasowej strona dalej nie działa. Błąd nie wyskakuje już w powiadomieniach, jednak zamiast strony głównej dalej wyświetla się biały ekran.

    OK, ale piszesz ze przestala dzialac po zmianie szablonu wiec przywroc kopie sprzed zmiany, chyba że coś jeszcze było zmieniane, daj chociaż link do twojej strony to zawsze coś więcej można powiedzieć.

    Thread Starter zuzans

    (@zuzans)

    Przywróciłam kopię sprzed zmiany i problem pozostał.
    Tutaj link do strony http://najlepszesmakolyki.pl/
    Tutaj link do ostatniego wpisu sprzed zmiany: http://najlepszesmakolyki.pl/2016/07/babeczki-z-creme-patissiere-i-rabarbarem/

    Powiem Ci, że masz tam spore zamieszanie. Wątpię żeby wystarczyły porady, jakby coś odezwij się na mail kontakt@easpi.pl

    Trzeba zrobić kopię tego całego zamieszania i zabrać się za naprawę, potrzebny będzie dostęp do hostingu.

    • Ta odpowiedź została zmodyfikowana 6 years, 1 month temu przez easpi.
Viewing 12 replies - 1 through 12 (of 12 total)
  • Temat ‘Biała strona’ jest zamknięty na nowe odpowiedzi.