Wsparcie » Używanie i konfiguracja WordPressa » Arthemia free i timbthumb, który nie działa

  • Witajcie.
    Frustracja skłoniła mnie do rejestracji 🙂
    Szukam porady lub fachowca, który wie co zrobić i na dodatek to zrobi…
    Mam bloga na Arthemii free. Jest tam automatycznie zaimplementowany timbthumb do tworzenia miniatur na stronę główną do kategorii Headline i Featured.

    Super opcja.. tylko, że mi wyparowała. Prawdopodobnie po upgrade wordpressa (nie zauważyłem wcześniej niczego podejrzanego) z panela administracyjnego spod edytora „zniknęło” mi okno „Custom Fields”, w którym podawałem parametru dla timbthumb’a. Generalnie pod edytorem nie mam teraz nic, a kiedyś było Trackbacks i Comments & Pings (zerknijcie na ostatni screen tutorialu: http://michaelhutagalung.com/2008/08/tutorial-timthumb-thumbnail-generation-with-arthemia-theme/ )

    Teraz na stronie głównej nie ma miniatury, nie mam jej też w folderze cahe gdzie dotąd były tworzone (stare są tam nadal i co dodałem kiedyś nadal jest – więc wnioskuję, że maszynka działa tylko nie ma jej jak uruchomić bo nie mam okna Custom Fields)

    W sieci szukałem podpowiedzi, ale jedyne co znalazłem to to aby zmienić kod timbthumba na aktualny.. no ale to nie ma wpływu na to, że w edytorze nie mam tych okien co kiedyś.

    Wie ktoś co się stało i co trzeba zrobić?
    Dodam jeszcze, że oficjalnie Arthemii free już nie ma na stronie twórców – zostawili sobie tylko premium, supportu nie oferują do free.. ja mam stary plik instalacyjny, ale obawiam się, że jak go nadpiszę to wszystkie moje zmiany/poprawki w strukturze strony znikną… a tego bym bardzo nie chciał.

    Pozdrawiam
    pinkpanter

Viewing 2 replies - 1 through 2 (of 2 total)
  • Witam.
    Kwestia timbthumb to również kwestia bezpieczeństwa. Możesz o tym przeczytać u koleżanki Alex lub np. tutaj http://webhosting.pl/TimThumb.ogromnym.zagrozeniem.dla.stron.na.bazie.WordPressa
    Być może niestety padłeś ofiarą ataku poprzez dziurę w TT, co mogłoby tłumaczyć dziwne zmiany funkcjonalności.

    Patrząc na sprawy bardziej optymistycznie, po updacie czasem wtyczki przestają chodzić. W niektórych pryzpadkach wystarczy tylko wejść do wtyczek i je włączyć ponownie.

    Swoją drogą nie wydaje mi się, aby sam TT był odpowiedzialny za pola Trackbacks i Comments & Pings i Custom Fields, podczas edycji wpisu rozwiń 'Opcje ekranu’ na górze i spróbuj włączyć 'Wyślij trackbacki’, 'Własne pola’, 'Dyskusja’ – polskie odpowiedniki (może podczas akutalizacji „przefarbowały” się na polskie odpowiedniki).

    Jak wszystkie dostępne metody zawiodą to możemy spróbwać inaczej (gg:6375153).

    Pozdrawiam

    Thread Starter pinkpanter

    (@pinkpanter)

    Wielkie dzięki za odpowiedź.
    Czuję się jak ostatni matoł bo to rzeczywiście byłą opcja ekranu.
    Musiało się coś przestawić przy aktualizacji…

    Inna sprawa, że akurat to menu – opcja ekranu to mało widoczne i raczej nie kojarzy się z tym co zawiera. Ja szukałem w lewym menu jakichś ustawień edytora, myślałem też, że mi się jakiś inny edytor zainstalował i trzeba go skonfigurować.. Wgrałem plugina Advanced WSWIG edytor itp…, a to sobie siedziało pod tym menu 🙂

    Jeszcze raz wielkie dzięki za pomoc.
    Co do Timbthumb’a to sobie wstawiłem nowy kod do pliku php i mam nadzieję, że już jestem bezieczniejszy.

    No i najważniejsze, że teraz znowu wszystko działa 🙂

    pzdr 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • Temat ‘Arthemia free i timbthumb, który nie działa’ jest zamknięty na nowe odpowiedzi.