Wsparcie » Instalacja » Aktualizacja

  • autokary1

    (@autokary1)


    Witm
    Od niedawna zajmuje się WordPressem. Stawiam pierwsze kroki. Potrzebuję pomocy w przeprowadzeniu aktualizacji. Zacząlem od BackWuP jednak wtyczka nie działa
    bo: BackWPup requires PHP version 5.6.0 with spl extension or greater and WordPress 3.9 or greater.
    Bez tego nie pójdę dalej w kierunku aktualizacji WP
    Co robić i jak to zrobić? Będę wdzięczny za pomocne sugestie

    Strona przy której potrzebuję pomocy: [zaloguj się aby zobaczyć ten link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Kamil8866

    (@kam8866a)

    Chcesz przeprowadzić aktualizację wcześniej należy przeprowadzić kopię aktualnej bazy danych i plików. Jak coś pójdzie nie tak to przywrócisz sobie kopie.
    Polecam wtyczkę UpdraftPlus ja z nią nie miałem problemów i dobrze robi kopię wordpress.

    autokary1

    (@autokary1)

    Polylang has deactivated itself because you are using an old PHP version. You are using using PHP 5.4.45. Polylang requires PHP 5.6.
    Niestety Kamil nie idzie z powodu PHP

    Kamil8866

    (@kam8866a)

    A dlaczego nie zaktualizujesz wersji PHP to i tak nieuniknione i zalecane dla szybkości strony i bezpieczeństwa. Gdzie masz postawiony i wykupiony serwer ?

    autokary1

    (@autokary1)

    Strona jest zawieszona na nazwie.pl

    autokary1

    (@autokary1)

    W netwave.
    Ale poradzę sobie bo to jest banalnie proste.
    Jutro zacznę działać
    w razie pytań będę pisał
    dzięki

    Witam
    Wykonałem aktualizacje po zmianie php
    Mam ją w dropboxie i zgraną na dysku twardym.
    Teraz należałoby zrobic aktualizacje wordpressa, ale obawiam się nieco
    obym mógł w razie problemów wrócić do strony

    jacmar

    (@jacmar)

    Dzień dobry,
    Dziś chciałem zaktualizować motyw i pojawił się taki komunikat:

    „Wystąpił błąd przy aktualizacji Astra: Pobieranie nie powiodło się. Suma kontrolna pliku (050d6ade92fd30bac330ad6ba0256857) nie zgadza się z oczekiwaną (a243473cbe106fa1a3502ee768a985dc).”

    Po raz pierwszy spotykam z takim problemem. Proszę o pomoc.
    Z góry dziękuje

    W przyszłości proszę stworzyć osobny wątek.
    Jeżeli to WordPress 5.5 zaaktualizuj z pliku ZIP – pobierając stad: https://pl.wordpress.org/themes/astra/

    Wgrać jak standardowy motyw i wybrać opcję zamiany na przesłany – szczegółowa instrukcja: https://jaworowi.cz/aktualizacja-wtyczek-motywow-zip-wordpress-15211.php

    W razie czego polecam się na przyszłość tutaj i na konsultacje@jaworowi.cz

Viewing 8 replies - 1 through 8 (of 8 total)