Wsparcie » Instalacja » Aktualizacja 5.2.3 do 5.3

  • przemek19

    (@przemek19)


    Witam,
    Wczoraj jak widzę wyszła aktualizacja WordPressa więc postanowiłem zaktualizować swoją stronę. Wszystko przebiegło bez problemu ale na stronie pojawiła się linijka z jakimś ostrzeżeniem i nie bardzo wiem o co z tym chodzi. Pomyślałem że to jakaś informacja, która wyświetla się tylko w panelu administracyjnym WP ale po wylogowaniu i przejściu na moją stronę ten sam komunikat pojawia się w pierwszej linijce strony www. Nie mam pojęcia o co chodzi, więc proszę o jakąś podpowiedź co z tym zrobić i czego to dotyczy. Poniżej wklejam treść tego komunikatu: Warning: Declaration of QuietSkin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, …$args) in /home/platne/serwerxxxxx/public_html/wp-content/plugins/ocean-extra/includes/wizard/classes/QuietSkin.php on line 12

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)