Wtyczka nie została przetestowana z trzema ostatnimi głównymi wydaniami WordPressa. Może nie być już utrzymywana lub obsługiwana, co może skutkować problemem ze zgodnością z nowszymi wersjami WordPressa.

Create Sasnys Gift Voucher

Opis

https://www.sasnys.com.au

Languages installed

English German Greek Italian Japanese Korean Irish French Filipino Estonian Dutch Danish Czech Croatian
Hawaiian Hebrew Hungarian Malay Polish Russian Spanish Swedish
Please forward an email to
The Author
and request the language you would like added to the list

Installation Instructions

download and install the plugin, then after a small amount of time a sign will appear „activate” select and press. Then go to „Create Sasnys Voucher” settings, peruse the section. If you cannot set the information required click the link for „HELP” that will activate an email to the help line. please allow up to an hour for a response.

Zrzuty ekranu

  • Admin settings on the Create Sasnys Gift Voucher.
  • Example of Gift Voucher creation for e-mail and or download.
  • View of customer e-mail script with attached downloadable PDF of the Gift Card.
  • Ledger of processed Gift Vouchers with ammendable settings.

Najczęściej zadawane pytania

How can I test the site

to test system please fill in all settings in the settings page that is viewable after activation, you will need a separate PayPal account to the beneficiary account to test, the smallest amount is $1 to test payment system.

Default settings

There is a settings page setup for personalised settings and PayPal setup information

Recenzje

Wtyczka nie ma jeszcze żadnej recenzji.

Kontrybutorzy i deweloperzy

„Create Sasnys Gift Voucher” jest oprogramowaniem open source. Poniższe osoby miały wkład w rozwój wtyczki.

Zaangażowani

Podziękuj tłumaczom za ich wkład.

Przetłumacz wtyczkę “Create Sasnys Gift Voucher” na swój język.

Interesuje cię rozwój wtyczki?

Przeglądaj kod, sprawdź repozytorium SVN lub czytaj dziennik rozwoju przez RSS.

Rejestr zmian

=Initial=
ver 1.0

ver 1.1.2
upgraded to enable php 7.2== Upgrade Notice ===Updated Version=currently offered for download.