This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Multiple Passwords for Protected Pages

Opis

You can now add passwords as many as you need on every protected page.

Why? Because you can protect page and give your client a personnal password, not just a random pasword or everyone.

Option: If you are logged as admin or the page’s author, you won’t need to enter password.

Option: If you set a list of child pages, just change any password (parent page or any child) and all the password for the hierarchy will be updated!

Zrzuty ekranów

  • The new textarea field to add passwords.

Instalacja

  1. Upload the zip content to the „/wp-content/plugins/” directory
  2. Activate the plugin through the „Plugins” menu in WordPress
  3. Change the visibility of any page (or other hierarchial post type)
  4. Type the real „admin password” (the WP one) and add a list of passwords for this page

FAQ

Not yet.

Recenzje

7 czerwca 2019
This Plugin is not supported since years and does not work any more. I found this other plugin that has the functions I needed which did work: https://wordpress.org/plugins/multiple-post-passwords/
3 września 2016
I am using the latest wp (4.5.2) and this plugin still be my best friend. Yes, I met some problems before, but with some modifications, the problem has gone. Just go to the plugin's forum and find your solution. I just sad some people gave one star for this plugin. Please read carefully the installation guide before give the bad rating.
3 września 2016
This plugin works. Go to the support page and see the fix i've done.
8 lutego 2017
I'd love to try this plugin, however, I do need to be sure that it'll work with version 4.1. Anyone know?
Przeczytaj 23 recenzje

Kontrybutorzy i deweloperzy

„Multiple Passwords for Protected Pages” jest oprogramowaniem open source. Poniższe osoby miały wkład w rozwój wtyczki.

Zaangażowani

Log zmian

Do you like this plugin ? Please consider a donation! Thank you.

1.4.1

  • 10 oct 2013
  • Fix bug is no password where set

1.4

  • 10 oct 2013
  • Finally 3.6 support
  • Random Fixes

1.3.1

  • 09 nov 2012
  • Fix a bug when ou do not want to duplicate password

1.3

  • 09 nov 2012
  • New: Option page
  • You can allow admins and/or authors and/or logged members to read propected pages/posts withour any password required
  • Real l10n FR/EN
  • Code improvment
  • Files splitting

1.2.7

  • 08 nov 2012
  • Now you can modify or delete a multiple pass, all old passwords will be devalidated without changing the main password
  • Files splitting

1.2.6

  • 04 oct 2012
  • Bug in 1.2.5 fixed, thanks to Lukasz Sklodowski pointing me this.

1.2.5

  • 27 sep 2012
  • Fix a bug for password hierarchy

1.2.4

  • 27 sep 2012
  • Fix a bug for inline edit

1.2.3

  • 13 aug 2012
  • Fix a php notice

1.2.2

  • 06 aug 2012
  • Add a light l10n

1.2.1

  • 06 aug 2012
  • Just change some function’s name

1.2

  • 05 aug 2012
  • First release