Pozostająca po aktualizacji propozycja uaktualnienia

Jak zauważyło wiele osób, w lokalizacjach wersji 2.8 znajdował się błąd – mimo przeprowadzenia prawidłowej aktualizacji do wersji 2.8, czy to automatycznej, czy manualnej, WordPress nadal proponował wykonanie tej operacji. Wyniknęło to z powodu zmiany formatu pliku version.php, do którego końca system pakujący nie dodawał informacji o kodzie używanego tłumaczenia w prawidłowy sposób. Błąd ten został już naprawiony, jednak, aby modyfikacja ta zaczęła działać u wszystkich, którzy dokonali już aktualizacji, konieczne jest ponowne jej wykonanie.

Tłumaczenie wersji 2.7

Cześć! 🙂

Jak zapewne zdążyliście się zorientować, jakiś czas temu wydana została wersja 2.7 WordPressa (o kodowej nazwie „Coltrane”). Niesie ona za sobą m.in. gruntowną przebudowę panelu administracyjnego i ułatwienia moderacji komentarzy. Jeżeli nie zdążyliście się jeszcze z nią zapoznać, zachęcam do uczynienia tego jak najszybciej. 🙂 W przeciwnym wypadku pozostaje mi zachęcić jedynie do pobrania samego tłumaczenia, które zdobyć można w sekcji Pobieranie.

Życzę miłej pracy z WordPressem 2.7!