WordPress 4.2.1 – Wydanie poprawiające bezpieczeństwo

Utworzone przez . Opublikowano w Bezpieczeństwo, Wydanie.

WordPress 4.2.1 jest już dostępny. To wydanie naprawia krytyczny błąd, który obecny jest we wszystkich poprzednich wersjach systemu. Zalecane jest natychmiastowe przeprowadzenie aktualizacji.

Kilka godzin temu, zespół WordPressa został poinformowany o podatności systemu na atak metodą Cross-Site Scripting (XSS), który może umożliwić włamanie na stronę przez użytkowników zamieszczających komentarze. Błąd został wykryty przez Jouko Pynnönena.

WordPress 4.2.1 jest już automatycznie aktualizowany na witrynach, które ten mechanizm obsługują.

Więcej informacji można znaleźć w notatkach do wydania oraz liście przeprowadzonych zmian.

Pobierz WordPressa 4.2.1 lub udaj się do sekcji Kokpit → Aktualizacje panelu administracyjnego swojej witryny i po prostu kliknij „Zaktualizuj teraz”.

4 przemyślenia nt. „WordPress 4.2.1 – Wydanie poprawiające bezpieczeństwo”

  1. Zawsze boje się aktualizacji wordpressa, że mi się posypią inne dodatki, bo niestety często tak bywa ;/

  2. Na moim blogu zniknęły wszystkie znaczki umożliwiające przesyłanie treści blogu na strony internetowe takie jak Facebook , Gogle + I inne do tej pory widoczne . proszę o pomoc Krystyna

Dodaj komentarz